會員登入



第1頁,共2頁 12 最後最後
顯示結果從 1 到 10 共計 13 條
  1. #1

    已經連上WI-FI卻不能連線上網....



    小弟最進入手了IPHONE正快樂使用中!

    但有個問題一直困擾著我....

    就是開啟WI-FI網路連線

    選取連上沒加密的AP後 (AP名稱前有打勾!)

    用Safari開啟網頁

    畫面確顯示 "找不到伺服器,因此Safari無法開啟網頁"

    想請教一下各問大大先進

    有那邊我漏設定了嗎??

    感謝回覆~~

  2. #2


    請問AP是您自家的AP嘛?
    或是您是連道別人的AP呢?
    有時候訊號微弱他顯示有連接上wifi!
    可是會沒辦法使用唷!

  3. #3


    引用 作者: chr0705e
    請問AP是您自家的AP嘛?
    或是您是連道別人的AP呢?
    有時候訊號微弱他顯示有連接上wifi!
    可是會沒辦法使用唷!
    你好

    是自家的喔!訊號滿格!!

    但還是連不上網

    怎麼會這樣.....

  4. #4


    那你家裏面有筆或其他可無線上網的設備測試嘛?
    如過筆電無線上網ok,那可能是AP要重新設定一下摟

  5. #5


    我的iPhone也是顯示訊號滿格,但套句人家說的,
    Wifi有問題的原因多得很,
    我用Macbook當AP,是出了名的不順,
    大概只有E-mail收發還可以,
    有時要更新天氣還得調IP調運氣的,
    有時Macbook心情好,還會讓我連上線一個小時下載我想要的軟體,
    都不曉得誰是家裡的老大?
    查看我的簽名檔

  6. #6


    引用 作者: chr0705e
    那你家裏面有筆或其他可無線上網的設備測試嘛?
    如過筆電無線上網ok,那可能是AP要重新設定一下摟
    我其他可以連的設備只有psp跟nds....

    回家再作交叉測試好了!

  7. #7


    剛剛又測試了一下訊號無線網路滿格

    看了一下網路設置裡

    DHCP項目裡

    IP位址 169.254.244.124
    子網路遮罩 255.255.0.0
    路由器 空白的
    DNS 空白的
    搜尋網域 空白的
    用戶識別碼 空白的

    Bootpep 跟 靜態 這2個項目也是只有

    IP位址 169.254.244.124
    子網路遮罩 255.255.0.0

    這2個選項有數值!其他都空白!!!

    是不是因為少了哪些設定才連不上的??

  8. #8

    WIFI Connection



    If your internet connection uses a service provider like hinet, in other words, you have a username and password that must be
    entered before it allows you to log on.

    In this case, the iPhone will detect a full wifi signal strength, but cannot access the internet.

    I changed the router settings in my house, and now my iPhone
    can access the internet without the need of entering password.

    I am not sure what settings must be change as this is on a
    case by case basis. But PPpoE services that require username
    and password may require extra settings to allow iPhone access
    to the internet.

  9. #9


    對阿 我也是不能連耶 我也是用我家的網路阿

    有接收到網路都滿格 不過卻不能連線 要設定什麼嗎?? (orz之銅鈴眼)

  10. #10


    看來這個問題還是不知道怎麼一回事情

    我也有同樣的狀況發生
    很奇怪的是~~~我看其他電腦用無線網路的IP都會在192.168.0.1~169之間~~~~
    可是IPHONE怎麼樣就連到170~~~
    即使修改過~~~在開還是又跳到192.168.0.170
    不知道是router哪裡設定出問題
    至於說WIFI的訊號都是滿格沒錯~~而且可以用IPHONE進入ROUTER去改設定
    但是就不知道為什麼就是沒有辦法上網~~~~都會顯示"找不到伺服器,因此Safari無法開啟網頁"
    不知道有沒有網路設定高手可以解答一下~~
    感恩瞜!!!!

 

 



發文規則

  • 不可以發表新主題
  • 不可以發表回覆
  • 不可以上傳附件
  • 不可以編輯自己的文章
  •  
回到此頁頂端